Page 1 of 2 12 LastLast
Results 1 to 25 of 28

Thread: 3500 V6 GDI erfaring?

  1. #1
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default 3500 V6 GDI erfaring?

    Lurer på å kjøpe Pajero med 3,5 V6 GDI motor som er gått 200' km.
    Noen med erfaring fra tilsvarende som kan fortelle og kjente feil?
    Denne jeg har sett på går greit kald men trekker dårlig varm. Mulig sensor feil?
    Takknemlig for tips??
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  2. #2
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Noen tror det er dårlig automatkasse på disse bilene. Stemmer dette?
    Kom gjerne med erfaring fra tilsvarende bil her. Gjerne gode erfaringer.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  3. #3
    Promodified
    Join Date
    Feb 2007
    Location
    Tvedestrand
    Posts
    1,189

    Default

    Har ikke du fått handla enda? er jo flere dager siden vi så på den...
    Toresailor
    Team BB Offroad
    Modified 2011
    NMK Arendal Offroad og Arendal Offroad Klubb
    http://www.knutsvikmyraoffroad.com

  4. #4
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Det har endelig blitt handel. Men da motoren gikk i nødmodus måtte Pajeroen hentes på henger. Har fått byttet TPS sensor så nå er motoren ute av nødmodus.
    Det interessante nå er at gir jeg full gass og når 4000 omdr så rykker det til som det skulle være tenningskutt.
    Har tilkoplet en feilkodeleser men det gir bare link error.
    Noen som har gode råd videre?
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  5. #5
    Standard
    Join Date
    Feb 2007
    Location
    Tromøy, Arendal
    Posts
    77

    Default

    Har en dings til å lese av feilkoder jeg også. Stikk innom en dag, så kan vi se om den klarer det.... Link error må vel bety at den ikke kan "snakke med" bilen...?

  6. #6
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Ja vært moro og prøvd den Frode.

    Er det noen som vet om feilkodeleser som "snakker" med Pajero 2001 model?

    Har funnet en på Finn.no men vet ikke om den er kompatibel.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  7. #7
    Standard
    Join Date
    Feb 2007
    Location
    Tromøy, Arendal
    Posts
    77

    Default

    Min skal snakke med de aller fleste biler tror jeg. Den henter info om feilkoder på nett...
    Alt via tlf. Kan resette feilkoder også.


    Sent from my HTC Sensation Z710e using Tapatalk

  8. #8
    Jeeps are bils, not båts! Amund's Avatar
    Join Date
    Jan 2007
    Location
    Oslo
    Posts
    2,687

    Default

    Jeg har inntrykk av at alle tror det er dårlige automatkasser på alle biler, men har ikke hørt konkrete historier om automathavari siden i gamledager med vakuumstyrt ZF på BMW og Volvo, og gamle 350 og 700-kasser på Chevy. Som stort sett har gått halve jorda rundt før det ryker. Si fra om du finner noe mer konkret, jeg har litt lyst på en sånn bil sjæl. Japanske automatkasser er jeg ikke så veldig bekymra for levetiden på.
    Jeeps are bils, not båts!

  9. #9
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default ABS bremser som lager tikkelyd

    Sliter med ABS bremser som lager tikkelyder når jeg trykker inn pedalen. Trykker jeg hardt inn går pedalen helt i bunn med resultat blinkenda ABS lampe og alarm. Har forsøkt å lufte på alle 4 kalliperene uten hell. Det kjennes ut som det er utrolig dårlig bremsekraft. Noen som kjenner igjen symptomene. Tips?
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  10. #10

    Default

    Har du lastavhengig ventil på bakakslingen?

    Denne må også luftes!

  11. #11
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Det viser seg at det er Recall/kampanje på akkumulator til bremsemaster.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  12. #12
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default Bensinfilter

    Holder på å bytte bensinfilter. Lett hele veien fra tank til motor/høytrykk pumpe men finner ikke filteret. Sitter det filter i høytrykk pumpa, i tanken eller begge?
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  13. #13

    Default

    Quote Originally Posted by Skjalg View Post
    Sliter med ABS bremser som lager tikkelyder når jeg trykker inn pedalen. Trykker jeg hardt inn går pedalen helt i bunn med resultat blinkenda ABS lampe og alarm. Har forsøkt å lufte på alle 4 kalliperene uten hell. Det kjennes ut som det er utrolig dårlig bremsekraft. Noen som kjenner igjen symptomene. Tips?
    Sjekk at ABS ringene er hele. Jeg hadde en ring på et hjul som var sprukket en gang og da levde ABS helt sitt eget liv. Sprekken var ikke så lett å se uten at man studerte litt nøye.
    2010 L200/ Triton double cab - SOLGT
    2001 F650 GS Dakar: 2005/2006 - Australia rundt

  14. #14
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Har nå senket ned bensintanken og fått ut hele pumpe enheten.I bunnen av pumpa er det et filter (pose) Dette er det sikkert skift intervall på. Det var også en lavtrykk regulator her. Får demontere gjøre rent og sette sammen med nytt filter.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  15. #15
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Bensinpumpe enhet ute og klar for service
    den dingsen på siden er trykk regulator
    Name:  DSC03182.jpg
Views: 547
Size:  41.7 KB
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  16. #16
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Koplet opp diagnose leser og fant ut at oxygen sensor varierer mellom 0 og 1V. Manualen sier 0,6-1V. Mulig feilkilde?
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  17. #17
    Jeeps are bils, not båts! Amund's Avatar
    Join Date
    Jan 2007
    Location
    Oslo
    Posts
    2,687

    Default

    Quote Originally Posted by Skjalg View Post
    Koplet opp diagnose leser og fant ut at oxygen sensor varierer mellom 0 og 1V. Manualen sier 0,6-1V. Mulig feilkilde?
    Kan ikke mitsu, men på eldre Jeep er det serviceintervall på ca 100.000 km på o2-sensorer - disse blir gradvis mer og mer feil, gir sjelden eller aldri noen feilkode. Men skal heller ikke føre til noe tenningskutt eller fusking på de motorene, bare bruker gradvis mer og mer bensin, o2-sensoren er bare finjustering av blandinga innenfor gitte maks- og minverdier og skal etter det jeg har skjønt ikke få den til å stoppe. Første cherokee'n jeg satte opp med 4-liter hadde jeg kobla feil på MAP-sensor'n, da gjorde den akkurat som du sier denne gjør, kutta helt ut ved et visst turtall med bånn gass. Men det er 10 år eldre teknologi, så ikke sikkert det er overførbart. Uansett burde hjernen gi feilkode på sånt. Har du fått lest dem ut? Ingen errors?
    Jeeps are bils, not båts!

  18. #18
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    På forrige testkjøring gikk bilen som ei kula til den ble varm. Da begynte fusking med resultat motorlampe og retur 2 km på 1. gir på maks 1000 omd.
    Leste av feilkoder:
    41 Injector
    56 Low fuel pressure
    92 ETV MTR FB - Electronic throttle valve motor feedback

    Virker på meg som feilen er temperatur avhengig. Open loop/closed loop.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  19. #19
    Jeeps are bils, not båts! Amund's Avatar
    Join Date
    Jan 2007
    Location
    Oslo
    Posts
    2,687

    Default

    Høres ut som du har mer greie på detta enn meg :) Får du fortsatt de samme kodene?

    Vil bare skyte inn en ting, har for meg at i open loop (uten o2-sensor?) så kjører motoren på mer eller mindre forprogrammerte verdier, og 'oppdager' kanskje ikke så mange feil før den er i closed loop (når den er varm, med o2-sensor?) Kan en dårlig o2-sensor føre til masse rare feilmeldinger?

    Det hadde nok vært fint å få tak i original servicemanual og skumme gjennom sjekkprosedyren for hver av disse feilkodene.
    Jeeps are bils, not båts!

  20. #20
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Takk for tilbakemelding.
    Dagens korte testrunde ga ingen feilkoder på et enkelt "japanese diagnostic tool". Realdata for O2 sensor overrasket meg. Bensintrykk stabilt intil feiltenning da sank trykket fra 50 - 10 bar. Skal være 50 bar.
    Det er mye å sette seg inn i og jeg leter stadig i manualen og på div forum sider. Mange har samme symptomer uten å komme med konklusjon.
    Det går litt i ball for meg nå så prøver egentlig å eliminere fra en kant uten å tenke for komplisert.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  21. #21
    Jeeps are bils, not båts! Amund's Avatar
    Join Date
    Jan 2007
    Location
    Oslo
    Posts
    2,687

    Default

    Hadde isuzu'n min på verksted. Den begynte innimellom å fuske på tomgang, noen ganger stoppa den. Noen ganger også i fart, når jeg slapp gassen. (3.0 common rail diesel). Der sank dieseltrykket i common-railen når den fusket - spørsmålet på sånt er jo synker trykket fordi den fusker, eller fusker den fordi trykket synker? Normalt skal vel aldri trykket synke under tomgangstrykk, og i mitt tilfelle - greide ikke finne feilen selv - verkstedet byttet en trykkregulator i pumpa sa de. Eller var det trykkføler? Jeg er litt usikker, men bilen stoppet tydeligvis fordi trykket sank.
    Jeeps are bils, not båts!

  22. #22
    aluminiumkonstruktør morten larsen's Avatar
    Join Date
    Jan 2007
    Location
    tvedestrand
    Posts
    398

    Default

    Du har ikke tenkt å sette den på verksed da Skjalg og få bilen fikset ?
    m.v.h.
    morten larsen
    t.l.f. 90980262

    mortenlarsen@kabeltv.as

  23. #23
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Kan feilsøke endel før behov for spesialutstyr kommer. Det tvinger seg igjennom med de prisene verksted oppererer med. Feilkodeleseren fant ingen feil nå.
    Vurderer nå å sette inn bilen for å få de til å sjekke bensintrykk lavtrykk 3,2 bar og høytrykk 50 bar er stabilt.
    Deretter trenger jeg å vite om Lambda sonden er ok. Evnt om noen andre sensorer feiler.
    Har lest mye på forum og det er flere andre med samme feil/symptomer.
    Men det virker som om de glemmer oppdatering når problemet er løst.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  24. #24
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Anskaffet bensintrykk måler og nå er trykket bekreftet til 3,2 bar på tomgang. Får skaffet fler nipler og slange imorgen for å sette måleren in line. Skal bli spennende å se om lavtrykket er stabilt når høytrykket faller.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

  25. #25
    Promodified
    Join Date
    Jan 2007
    Location
    Tvedestrand, A-Agder
    Posts
    888

    Default

    Har nå byttet bensinfilter i tanken og i høytrykkspumpa. Nå går bilen tilsynelatende greit.
    Kjørekomputeren forteller meg at det går med 19 l/100 km.
    Luftfilter er nettopp byttet. Lurer på om her må være noe feil med kaldstart eller lignende.
    Skjalg Stenberg
    M:91788611

    www.skuggevik.net/biltrial.htm

    Norgesmester 2012 - Standard

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •