Results 1 to 7 of 7

Thread: Girvelger blinker.

  1. #1
    Modified
    Join Date
    Feb 2007
    Location
    Trondheim,Norway
    Posts
    397

    Default Girvelger blinker.

    Har en 96 E-350 hvor overdriven,speedometeret og tripptelleren har sluttet å funke.
    Hadde satt batteriene på lading i helga og når jeg koblet de på var den sånn.
    Noen som har tips om hva det kan være?
    NO BULLSHIT FOUNDATION

  2. #2
    Standard
    Join Date
    Feb 2007
    Posts
    127

    Default

    Girer den rart og?Har trippen slutta å telle eller er alle talla borte?Det ser ut som om du har lada uten å ha batt kobla til bilen,men har du brukt buster eller lignene før du lada?

  3. #3
    Modified
    Join Date
    Feb 2007
    Location
    Trondheim,Norway
    Posts
    397

    Default

    Girer veldig hardt og rart. Er helt blankt tripp feltet og speedometeret står på null uansett fart.
    Tok av batteriskoene før jeg lada ja.Brukte 24 volts lader hvor jeg koblet + på det ene mot -på det andre.
    Har ikke brukt booster.
    Kan det være Vss sensoren på bakaksel som er defekt?
    Last edited by Bronx; 02-20-2012 at 23:29.
    NO BULLSHIT FOUNDATION

  4. #4
    Standard
    Join Date
    Feb 2007
    Posts
    127

    Default

    Ja det kan det men da tror jeg du skulle ha hatt tall i trippen.Det sitter en modul i spedometeret som regner om bakakselsignelet og genererer tripptalla.Den sitter før ecu og spedo/trip så alt det vil miste signalet dersom den dør.Skjekk sikringer mener det er en egen sikkring til spedo.Husker ikke om rabs/abs får signalet før eller etter modulen men det kan jeg prøve å huske å se på i morra.Eller senere i dag etter en titt på klokka.

  5. #5
    Modified
    Join Date
    Feb 2007
    Location
    Trondheim,Norway
    Posts
    397

    Default

    Har fått ut feilkoder hos Kverneland bil i dag.
    p0603
    p1211
    p0472
    p0500
    Skiftet ut Vss på bakaksel,så nå er abs lampa borte i allefall.

    Lurer litt på om det kan være den modulen bak speedometeret som har tatt kvelden.
    NO BULLSHIT FOUNDATION

  6. #6
    Standard
    Join Date
    Feb 2007
    Posts
    127

    Default

    Hadde ikke tid i går men har sett nå.Det er sikring 8 og 18 på boksen inne i bilen men læren om tingenes iboende faenskap sier vel at det ikke skal vere så enkelt.

  7. #7
    Modified
    Join Date
    Feb 2007
    Location
    Trondheim,Norway
    Posts
    397

    Default

    Har sjekket sikringene flere ganger og byttet ut. Har bestilt speedocluster fra Phoenix og satser på at det blir bra. Er nok PSOM modulen som har kvelda.
    NO BULLSHIT FOUNDATION

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •