PDA

View Full Version : står i 4L men går kun 2wd



Monster Teddy
05-13-2008, 17:51
testet zukien i bushen, den har NAV på fram akslingen, desse ble skrud på"Lock" og t-casen satt på 4L men ingen fremdrift i fram akslingen :pissed:
vi lurte på om det var diffen eller t-casen. så nå skal jeg bytte aksling for å se om den er knust :s

noen som har tips om dette, eller har opplevd dette før?

Holten
05-13-2008, 18:09
Hvis du løfter opp bilen, går mellomakslingen foran irundt?

Kan jo være den Counter shaften som er gåen..tror den heter det :tongue:...

...eller så har diffen gått til helvete :laughing:

Mats Erik
05-13-2008, 18:13
mellomakslingen din gjekk rundt roger..

Bare bytt den akslingen du... tar deg toppen 4 -5 timer..

Monster Teddy
05-13-2008, 18:29
oki.
da er jeg i gang.

hmm pokkers muttere er rustet fast over alt. jaja blir nok noen timer ekstra.

Blesvik
05-13-2008, 18:43
Det er ikke bare ett frihjulsnav som er defekt da?
Sjekk det først!

Mats Erik
05-13-2008, 18:57
Viss ett frihjulsnav er defekt så skal vel ikkje det gå ut over det andre? Den dreiv ikkje på noken av framhjula..

Dessuten så er pankningen yterst på akslingen ganske deffekt så eg hadde bytta heile akslingen uannsett trur eg..

Blesvik
05-13-2008, 19:00
Den har sperre framme altså?
Nei da vil den jo dra på andre siden med sperra på hvis ett frihjulsnav er defekt.

Monster Teddy
05-13-2008, 19:10
den dreiv ikke hverken på venstre eller høgre. vi satt på lock uten hell. vi satt på free. tilfelle den var satt på feil vei.
ingen hell...
så jeg gidder ikke å skru av NAV å sjekke der. har en framaksel som jeg smetter på istedet. så kan jeg sjekke NAVa senere. Thefinger
vist ikke det løser problemet så det være t-casen.

Tommy
05-13-2008, 19:17
om et av nava er ødelagt vil den ikke trekke på noen av sidene....

ShuDuck
05-13-2008, 21:01
riktig som Tommy sier, og nava kan ha satt seg slik at de ikke låser seg selv om de står i lock

Monster Teddy
05-13-2008, 21:30
fikk en liten "how to" av Sven:

er jo verdt et forsøk

vel... skru ut de seks skruene rundt selve "vrideren" på navet, og trekk dette rett ut...., kan hende det sitter litt i rust, gjør det det må du lirke litt....

når det er trukket ut gjør du reint inne i navet med en liten boks med white sprit og malekost

gjør så reint "lokket" du tok ut på samme måten, pass spesielt på frikoblingshylsa (den som sitter med fjæra i lokket)

sett godt inn med olje, feks girolje, monter sammen igjen... ikke bruk fett

OBS
"lokket" passer bare samen på en måte....

Zuki
05-13-2008, 21:46
Viss ett frihjulsnav er defekt så skal vel ikkje det gå ut over det andre?

Blir ikke det akkurat samme effekten som å stå å spinne på ett hjul? Krafta blir overført til det hjulet som ikke har bakkekontakt (eller i dette tilfelle som ikke går rundt),og det andre hjulet går dermed ikke rundt heller.

Frihjulsnav:
http://www.pirate4x4.no/forum/showthread.php?t=613

Gå ned noen cm til der det står at frihjulsnavene skal av (bilde 5 til 9), så ser du bilder av den operasjonen. Du trenger ikke engang ta av hjulet eller jekke opp bilen for å rense og smøre navene. Det er gjort på noen minutter, og du trenger bare små piper og c-clipstang for å få de av og på. Husk at stikkakslingen kan forskyve seg noen mm inn når du har c-klipsen av, så ikke få panikk om det ser ut som du ikke får kllipsen på igjen, det er bare å dra stikkakselen et par mm ut igjen før du klipser fast. :eyemouth:

Monster Teddy
05-13-2008, 22:27
hmm etter å sitt noen bilder. flott forklaring Zuki. så kan det faktisk være hjullageret som er gåent. i tilfelle for jeg høre med folket på en lokal zuki forhandler om en ny.
Men jeg har ikke momentskralle. og jeg vil at det skal bli gjort skikkelig med det første.
så jeg bytter ut akslingen. og tar en service på akslingen med NAV.
en momentskrall fra Biltema må vell kunne funke fint.

men er det så si samme måte å gjøre dette på med t.d hilux sine NAV?

Uansett jeg ble MYE klokere :roxy: takker alle for god hjelp

Blesvik
05-13-2008, 22:37
Skal vel trekke like godt selv om hjullageret er gåent!

sven
05-14-2008, 14:48
navene på gammel hilux er helt like i utførelsen.

nei, plukk opp nava så ser dere sannsyneligvis med en gang hva som er feil.

Zuki
05-14-2008, 17:20
Forklaringen med bytte av hjullager var bare for å vise hvordan frihjulsnavene tas av og på, slik at de kan rengjøres og smøres. Hjullager har, som Pål sier, lite å gjøre med om den trekker eller ikke. Hvis hjullagrene (eller kingpinlagrene) er slitte vil det være slark i hjulet når du vipper det frem og tilbake, og eventuelt ulyder ved kjøring (?), og da er det jo greit å bytte. Men det løser neppe ditt problem med manglende 4wd.

Monster Teddy
05-14-2008, 19:15
høres mer og mer utsom NAVa er boss akkurat no :P

ZukiJack
05-15-2008, 11:01
høres mer og mer utsom NAVa er boss akkurat no :P

Det hørtes vel slik ut helt fra du presenterte problemet!!!???
Var vel bare du som ikke virket enig med de fleste andre her...hehe

sven
05-15-2008, 13:06
har aldri vært ute for et manuelt frihjulsnav som er ødelagt....

men har sett mange som er treige.

Monster Teddy
05-15-2008, 15:50
Det hørtes vel slik ut helt fra du presenterte problemet!!!???
Var vel bare du som ikke virket enig med de fleste andre her...hehe

hehe var nok det. men men tar nå vare på dem så for vi se senere

Monster Teddy
05-17-2008, 15:22
Da har jeg fått byttet aksling hurra :D

men nå vil ikke T-Casen gå i gir, gir stangen går berre litt men finner ikke hakka, kanskje den bare har hoppet utav :question: skal ta av stangen og se på det. kanskje det berre er en liten fille ting.
da jeg byttet aksling stod den i 4L, men det skal vell ikke bety noe.

Holten
05-17-2008, 15:39
Fremgangsmåte:
1. Skru av gummibelgen på girstanga.
2. Ta av gummi dingsen nede ved transferen.
3. Ta to skrujern, å vri det lokket mot klokka, så løfter du opp hele girstanga.
4. Da vil du se dette:
21316

5. Ta et stort skrujern å sett imellom de to staga der. Vri sånn at de står sånn:
21317

6. Så skal det bare være å montere sammen igjen :smile:


Min står låst den nå også. Gidder bare ikke å fikse det enda. Låste seg rett etter at jeg hadde fiksa det første gangen! Det som gjør at det låser seg er den gummiringen som ligger nedi der..

extremetoy
05-17-2008, 15:44
hvorfor ble innlegget mitt bort??

Monster Teddy
05-17-2008, 15:53
Fremgangsmåte:
1. Skru av gummibelgen på girstanga.
2. Ta av gummi dingsen nede ved transferen.
3. Ta to skrujern, å vri det lokket mot klokka, så løfter du opp hele girstanga.
4. Da vil du se dette:
21316

5. Ta et stort skrujern å sett imellom de to staga der. Vri sånn at de står sånn:
21317

6. Så skal det bare være å montere sammen igjen :smile:


Min står låst den nå også. Gidder bare ikke å fikse det enda. Låste seg rett etter at jeg hadde fiksa det første gangen! Det som gjør at det låser seg er den gummiringen som ligger nedi der..

oi! Tusen Takk Holten :roxy:

Nå er magen full av pølser,kake,brus og is. Har trent bort kaloriene ved melkespann kasting!
så nå er det av med finstasen å skru igjen! jippi:D

extremetoy. har ikke sett noe innlegg her. men du la et inni garasjen min. tenkte du på det?:question:


Takk holten nå fungerer T-Casen igjen. Dette var fult av møkk,rust og annet tull. fjæren var knekt, og den skru koppen var rusta hehe. fikk byttet ut alt.

Amund
05-17-2008, 21:17
Så med andre ord bytta du hele forakselen uten grunn :laughing:

Monster Teddy
05-17-2008, 21:27
Niks hehe, Den var helt Kaputt ikke brukbart i det hele :laughing:
Må bare bestile ny clutch wire og gass wire. hmm hvor er et greit og rimlig plass å bestille :s




p.s amund du har pm av meg.