PDA

View Full Version : 4L80E Problem



Chev_G30
04-09-2007, 22:03
Hei. Jeg har en G30 1992 6,2L med 4L80E auto.... Var ute å kjørte i stad også plutserlig kutter spedometer å den vil ikke geare (Har skjedd før men har funket fint i flere måneder)gir jeg mye gass detter speedon helt ned slipper jeg opp til nesten ikke gass så gearer den hardt å speedon kommer sakte oppover.Når speedon ikke funker så gearer den ikke heller virker som den har låst seg i 2 gear nå å starter derfra..I stad når dette skjedde så begynte BRAKE lampa å lyse.. Noen som har noe som helst peil på hva det kan være.Jeg veit at Chevy_sheriff har hatt samme problem å da var det drac modulen. er det da noen måte å få sjekket dette på uten å få tak i en ny??????

Takker for svar....

Chevy-Sheriff
04-10-2007, 12:13
Jepp, det stemmer.
Jeg hadde det problemet sjøl. DRAC modulen min var full av vann.....
Funka fint etter jeg fikk tørket den opp.

Jeg har en DRAC modul liggende hvis du vil prøve den (om du befinner deg i nærheten av Oslo).
Den er ikke til salgs, da den skal brukes i pickupen, når jeg skal bytte fra 400 til 4L80.


Har du prøvd å ta ut feilkoder ?

Chev_G30
04-10-2007, 17:50
Jepp, det stemmer.
Jeg hadde det problemet sjøl. DRAC modulen min var full av vann.....
Funka fint etter jeg fikk tørket den opp.

Jeg har en DRAC modul liggende hvis du vil prøve den (om du befinner deg i nærheten av Oslo).
Den er ikke til salgs, da den skal brukes i pickupen, når jeg skal bytte fra 400 til 4L80.


Har du prøvd å ta ut feilkoder ?


Hei du,Jeg bor på Dal så det blir litt leit å kjøre helt ned dit på 2gear:) Skal sjekke modulen min ta opp å se på den,feilkoder har jeg ikke prøvd enda men tenkte jeg skal gjøre det etterpå....Det jeg lurer på da er hvor lenge må batteriet være koblet fra for å slette feilminne????Det jeg ikke helt har skjønt med å lese ut kodene er hvor mange blink er de forskjellige kodene så jeg ser hva som er hva?? jeg hadde en link til kodeutlesing men den har blitt borte er det noen som har den der alle kodene sto??????

Chev_G30
04-10-2007, 19:43
Hei en liten oppdatering..Har vært ute å sjekket opp litt,På drac modulen er den et liten korrosjon eller noe sånt oppe i det ene hjørnet men veit ikke om det har noe å si,ved siden av sitter det en liten sak som det går en gul ledning fra å inn i drac modulen,inne i den hvite saken er det noe rart på print plata..

Jeg har tatt bilder så dere kan se men bildene ble litt dårlige.... Men er det noen som har noe strømskjema på dette?? Å er det noen som vet hva denne hvite saken er???


http://www.offroad.no/forum/index.php?act=Attach&type=post&id=2935
http://www.offroad.no/forum/index.php?act=Attach&type=post&id=2936
http://www.offroad.no/forum/index.php?act=Attach&type=post&id=2937
http://www.offroad.no/forum/index.php?act=Attach&type=post&id=2938

Chevy-Sheriff
04-10-2007, 22:28
Det er den hvite boksen som er drac modulen (den som styrer speedometeret bl.a)
Den sorte boksen er til criusekontrollen.

Det ser ut som du har hatt vann i speedo-modulen, når det har irret slik.
Prøv å skrape vekk irr mellom kopperbanene, kanskje det er ett overslag der.

Chev_G30
04-10-2007, 23:34
Det er den hvite boksen som er drac modulen (den som styrer speedometeret bl.a)
Den sorte boksen er til criusekontrollen.

Det ser ut som du har hatt vann i speedo-modulen, når det har irret slik.
Prøv å skrape vekk irr mellom kopperbanene, kanskje det er ett overslag der.

Ok så det er den hvite som er drac modulen ja,ja der ser det ut som det er irr på print plata så jeg får prøve å skarape bort det i morra...