PDA

View Full Version : 83 mod hilux med ladeproblemer



jossa
09-02-2008, 21:28
hei

har søkt og lurt litt rundt, men finner ingen post som har med dette og gjøre..

vel, saken er.. har en 83 model 2,2 diesel som har ladespenning 12,2-12,4 ca

javel tenker du, bytt dynamoen, børstene er slitt eller laderegulatoren er fucked, bytt! kansje til og med ledningene er dårlige,


veeel ikke fult så enkelt, (delene er riktignokk gamle da men sjangsen for at begge er helt ødelagt er jo der men) har byttet dynamoen og testet med 3 startere og klipt av og satt på nye kabelsko osv og byttet spenningsregulatoren


men alikavel er spenningen 12,4 ca :( er det noen som har noe og komme med?

knixen
09-02-2008, 21:30
jeg har ikke dynamo liggende, men startere har jeg flere av...

jossa
09-02-2008, 21:51
har og det og har byttet 2 allerede, men ingen forandring :(

men takk for svar og tilbudet

jossa
09-04-2008, 11:31
ok selv med en "ny" dynamo til er spenningen for lav, har nå steget til 13.2v direkte på dynamo men skiller en volt på batteriet sån ca.

blir nokk noen nye kabler, hadde det ikke vært for den jævla laderegulatoren med sine intærnkabler...


noen som har noe info om modifisering av spenning ut på laderegulatorene?
hørte en gang snakk om at man kunne det...


ender vel opp med og legge på en til dynamo, bosch med intærn laderegulator, type 15v og så får bare den satans orginale saken stå der for vakeumets skyld

jossa
09-04-2008, 21:35
hmm.. fant en tråd på offroad

http://www.offroad.no/forum/index.php?showtopic=21519&st=0&p=1119031&#entry1119031


der snakker de om og øke spenningen på laderegulatoren..
lurer på hvordan... :S tror jeg skal forske litt

Muzaki
09-05-2008, 09:24
Kan ikke være så enkelt som dårlig "jording" mellom karosseri og motor?

jossa
09-05-2008, 17:09
vel, har tenkt på det. sjekket og kontrolert og det skal være bra nokk på jordingen, har jo målt direkte på dynamoen å det er ikke noe bedre der....

men har nå byttet selve reimen og oppdager at det hjalp veldig på, på tomgang er spenningen 12,8 ca.. men på litt turtall så kommer det opp i 13,8-14V ca... meeen det bekymrer meg litt at man må ha turtall for og få ladespenning..


men forskningen har bært frukter da.. blir nokk og legge opp nye kabler og få opp max ladespenning, samt legge til et nytt batteri så det blir dobbel kapasitet

jossa
09-20-2008, 15:05
kan det ha noe med magnetiserings feltet og gjøre? regulerer laderegulatoren dette på noen måte?

Lars'ern
09-21-2008, 00:33
Justere på laderegulatoren, eller å sette på mindre reimhjul på dynamoen fungerer. Evt justere opp tomgangen litt.

jossa
09-21-2008, 14:00
joda justere regulatoren vist det hadde vært mere spenning å hente
reimhjul tipper jeg ville være dyrere afære en det er værd..
og tomgangen har jeg på en egen justerings skrue inni bilen, orginalt men det hjelper lite, klare bare og oppnå 13 volt eller så på et alvorlig turtall.. og jeg ser helst at jeg ligger på 15 v ca...

Vidar Aas
10-04-2008, 23:17
Hvorfor 15 volt??
Da koker batteriene dine, du trenger ikke mer en ca 14.6 maks, da får batteriene tilstrekkelig lading.