PDA

View Full Version : lc70



toma
04-19-2007, 14:06
var ute i skogen med toyotan i dag . plutselig kom det eit knekk og spinner på kun eine fram hjul. har diffbrems foran. og hjule låste seg, prøvde og skkru av navet men det hjalp ikkje.er mulig og ryge ein halv meter og kjøre fram men så låser det seg . er det cv ledde som kan ha ryki eller er det navet som er problemet. nava kobler ikkje ut heller.

Tommy
04-19-2007, 14:11
Det er nok CV leddet..
Kan du svinge fullt til begge sider?? er hjulet helt låst? har du forsøkt å rygge eller å rykke litt for å få det til å løsne..?

MVH
Tommy

toma
04-19-2007, 14:15
virker som om eg har full sving .ja har prøvd og rygge men det går litt og låser seg at.
problemet nå er at den står langt faen nede i skogen. så må få løsnet det på ein måte så eg får kjørt den opp at

Lasse suzicán
04-19-2007, 18:35
Det låter defenitivt som en sprängd knut (CV)....
Ring till en kompis för att få bogserhjälp, riv av frihjulsnavet på den sida som låser sig, lägg ur navet på andra sidan, lägg i 2WD, koppla kompisens bil framför och bli bogserad ut ur skogen....
Alternativ 2 - bytt CVn på plats i skogen....

toma
04-19-2007, 20:46
probklemet er at eg ikkje får koblet ut 4wd pga at eg har rover automat og fordelingskasse og. så blir vell og bytte det der den står
]

toma
04-20-2007, 11:22
fikk tatt av fri hjulsnavet i dag og fikk kjørt den opp . så nå er det bare og vente på deler

toma
04-21-2007, 20:51
tok i fra hverandre knokkel huset i dag.må bytte den korte driv aksel og
:mad: