PDA

View Full Version : Rar/ekkel lyd fra drivverket



Rocker
09-18-2008, 14:58
Hei.

I går var jeg ute på en kveldstur, og på en lang slette sprang hjorten over veien og stoppet utpå en eng her.
Jeg snudde bilen etter, full venstresving, og satte 1000-meterne på den.
Da jeg rygget meg tilbake kom det en ekkel lyd fra understellet.
Hørtes ut som gnisning, metall mot metall.
Jeg begynte å kjøre rett fram på veien der, og lyden ble HØY.
Satte bilen i fri, og økte rpm på motoren...ingen lyd.
Satte den i gir og kjørte sakte videre...da kom lyden tilbake.
Så ga jeg litt gass og slapp gassen og ga gass på nytt, så forsvant lyden?
Det viser seg nå at det er kun på lav hastighet/lite rpm med 2wd at den lyden kommer...og ikke alltid.
Den kommer bare helt plutselig uten belastning eller noe.
Det høres ut som lyden kommer fra midt under bilen...
Noen ganger høres det ut som en list som ligger å smeller hurtig mot karosseriet.

Hva i all verden kan dette være?

Mvh
Rocker

BerntS
09-18-2008, 15:05
Jeg hadde en stygg lyd i min Zj.
klirre slag lyd som kom og gikk mest på lave turtall.
Det var innmaten i katalysatoren som var løs....
Ta med deg en gummihammer under bilen og slå litt ... event et spett for å kjenne på foringer ol.

Rocker
09-18-2008, 18:19
Har akkurat sjekka under bilen

Har røska og slitt i alt mulig under der, men alt virker tight og fint.
MEN...når jeg slår på katalysatoren med hånda kommer det små rustne metallbiter ut av det gitteret på undersida av kat`en.
Den lekker også i festet der til framrøret og den er sveisa på fra før.
Det er også en del rust utenpå denne, så da selger sa at kat`en var skifta, var den skifta til en GODT brukt en GRRRRRRR.. ........

En annen ting: De leddene som akslingene henger i(Edit: U-joints), der er det sånne grease-nipler så jeg i dag.
KAN lyden av metal mot metal komme herfra, hvis de ikke har blitt smurt på evigheter?
Det er det eneste jeg kan tenke meg, utenom kat`en....


Mvh
Rocker

BerntS
09-18-2008, 19:43
De bør smøres jevnlig.......
Men hvis de hadde vært ødelagt så skulle du merket det uansett fart...
På min katalysator er der tomt inni :-) slo ut innmaten den lå å bråkte litt slik du skriver...
Det skjoldet som ruster på katten er kun et varmeskjold..
kommer det ingen "klirre" lyder når du slår på katten...?

Rocker
09-18-2008, 20:01
Nei, ingen klirrelyder....
Vurderer å handle nytt eksosanlegg fra USA i rustfritt, men hva med det fremste røret og katalysator?
Finner bare cat-back anlegg jeg...tips?
Går bilen gjennom EU-kontollen med 2,5" rustfritt?

Skal å kjøpe grease og olje/presse i neste uke, så skal der presses olje så det tyter alle veier :)
Skal på EU neste mnd, så detta var veldig ugunstig tidspunkt å få problemer altså.
Håper bare det er mangel på grease som er problemet.....

Noen som har et skjema el. lignende over alle smørenipler på 90 Cherokee?

Mvh
Rocker

Rocker
09-28-2008, 01:48
Var på mitt lokale verksted torsdag med bilen, siden jeg ikke finner ut av denne ekle lyden selv.
Det ble prøvekjøring og inn på bukk, fram med spett å røsking og riving under der, men de skjønner heller ikke hva det kan være???
Vi ble til slutt enig om at det muligens var høyre bakhjuls-lager som var på tur å gi opp...kanskje.
Vi pumpa "grease" inn i kryssene på mellomakslinga, bare for å se.

Kostnad for hele greia: NULL kroner :smokin:

Kjørte avgårde, og alt var fint, men etter ei mil ca, fikk jeg vibrasjoner når jeg holdt 80 km/t.
Det blir borte ved null gass eller gasspådrag, men ved jevn fart, vibrerer hele bilen.
Ikke voldsomt, men ubehagelig.

Har fått tips om at mellomakslinga kan være skjeiv, men blir den det bare sånn helt uten videre?
jeg har jo bare kjørt på vanlig vei jo:question:

Mvh
Rocker

Roxy
09-30-2008, 12:13
jeg har samme problemet (nesten) jeg har vibrasjoner i bilen, men har nylig skifta alle kryss på bilen, og alle kryssa er toighte og fine, men likevle er det vibrasjoner, denne bilen går 99,9 % av tida onroad, så kan ikke fått kast i akslinen slik jeg ser det, jag skjønner ikke hva det kan være..

Jan
09-30-2008, 12:20
Hadde samme problemet på samboeren sin 91 Cherokee. Fant aldri ut av det. It`s a Jeepthing ble konklusjonen

knixen
09-30-2008, 15:56
kanskje det er derfor de laget klistremerket "its a jeep thing, you wouldnt understand"... ThefingerThefingerThefinger

Rocker
09-30-2008, 17:12
Nei, dette høres veldig rart ut :pissed:
Må jo være en årsak til at det plutselig bare blir vibrasjoner vell??
Jeg har også bare kjørt "onroad" så....
Har vært på verksted, de fant ikke ut av det....
Har hatt bilen på lift i dag, og smurt opp alt med "grease", og alt ser helt fint "tight" og fint ut.

Kan jo ikke drive å kjøre med disse vibrasjonene heller...er jo tildels kraftig noen ganger også.....:(

Mvh
Rocker

Jan
09-30-2008, 17:35
Jeg hadde ikke kraftige vibrasjoner, bare en murring i enkelte hastigheter. Smurte opp, men det hjalp ikke. Kjørte med det i et år uten problemer. Han som har bilen nå skrur bare opp musikken.

Gi Gass
09-30-2008, 18:51
kanskje det er derfor de laget klistremerket "its a jeep thing, you wouldnt understand"... ThefingerThefingerThefinger

He-he... Det kjipe er at jeg fleipet med Rocker om bilmerket...

Er godt kjent med ordtaket, men har min egen variant... Thefinger

Rocker
09-30-2008, 19:08
Din ƥ@@$€$£ʛ{[{ tissemann Gi Gass Thefinger
Kom heller å hjelp meg med de foringene!!! :smokin:
Skal på EU 23/10 og får faen ikke av de jævla viskerne:pissed:

Mvh
Rocker

sivrt
09-30-2008, 19:48
Hvis det er vindusviskerne foran du sliter med er det veldig enkelt å få disse av..
Det sitter en stålplate rett ved der de er festet mot selve viskerbladet. Denne må du dra ut i retning oppover mot taket. Du må dra viskerne vekk fra ruten så langt det går først. Så er det bare å lirke viskerarmen av.

Når det gjelder vibrasjonene dine.... Har du hatt mellomakslene dine av i løpet av feilsøkingen på lydene? Hvis du har det kan det være de ikke er satt på likt som de var. Det kan være greit å merke med kritt e.l på yoke og mellomaksel hvor de satt slik at de kommer tilbake på samme plass etterpå.

Har du sjekket opphengskulene dine? Disse kan virke som om de er helt fine helt til f.eks 80km/t så begynner rattet å riste noe veldig. Disse kan du sjekke ved å jekke opp hjulene foran og prøve å bevege knoklene med et brekkjern e.l.

Rocker
09-30-2008, 19:56
Takk sivrt :)
Jeg prøvde bare å dra de til siden og det funka ikke.
Var redd for å ta for hardt i, så noe gikk til h..., men skal prøve igjen i mårra...er svart ute nå....

Nei, har ikke hatt av akslinga.
Rundt 80 km/t ja, det stemmer, men noen ganger er det når jeg GIR gass, og noen ganger når jeg holder fast fart.....
Opphengskulene?
Hvor er de?
Har bare engelske bøker(fikk i dag) så har ikke peil på det der :(
Bilde på det/engelsk navn?

Mvh
Rocker

sivrt
09-30-2008, 20:03
Opphengskulene kalles for balljoints på nynorsk. Er de kulene knoklene svinger rundt når man styrer. De sitter rett over og rett under kryssene i stikkakslene fremme.

sivrt
09-30-2008, 20:14
Pilene på bildet peker på øvre og nedre opphengskule (balljoint)

Rocker
09-30-2008, 20:29
Tusen takk sivrt.
Da skal jeg se om jeg finner ut noe i mårra :smile:

Mvh
Rocker

Amund
09-30-2008, 22:36
Ang. vibrasjoner. Sjekk for slakk i yoken (utgående aksling) bak på transferkassa. Her blir splinene ofte slarkete med årene... for å teste dette må du sette på brekket (helst sikre den med planke/stein etc) og ha girkassa i fri. Røsk og riv i denne i alle retninger, her skal det helst ikke være noe merkbar slark sidelengs og opp og ned - skal ikke mye til før krysset og alt går og dingler ut som ei sveiv når dette går rundt, da hjelper det ikke med nye kryss og balanserte mellomakslinger. Bare et forslag.

Rocker
10-01-2008, 00:21
Har allerede gjort det du foreslår Amund + at verkstedet også har røska å styra under der... men takk likevel :smokin:

Vi finner ikke noe galt, men det kan jo selvsagt være slik at ingen av oss "ser" feilen, slik en "proff" ville gjort.
Verken jeg eller verkstedet har noen erfaring med denne biltypen, desverre, så her blir det visst bare å prøve seg fram.

Så vidt jeg vet er det bare EN annen i min kommune som har Jeep, og han kan ikke noe som helst om bilen/skruing, iflg. han selv...og ikke var han interessert i det heller :shaking:

Mvh
Rocker

sivrt
10-01-2008, 22:03
På mellomakslene sitter det noen små lodd som balanserer akselen. Du kan jo sjekke om noen av disse har falt av, burde være et merke der de pleide være i tilfelle.. Detter disse av er jo ikke mellomakselen balansert skikkelig lenger. Begge mellomaksler har disse loddene.

Verdt en sjekk ihvertfall..

Rocker
10-01-2008, 22:07
Helt klart...skal sjekke det i mårra...og håper på oppholdsvær :eyemouth:

Mvh
Rocker

Rocker
10-02-2008, 19:49
SVARTE...glemte begge de greiene jeg skulle sjekke i dag.
Ble så oppi det, med de viskerne :eyemouth:
Satt her å håpa på litt regn, men NÅ regner det IKKE :pissed:

Sjekker de greiene i mårra jeg...

Mvh
Rocker

rocky td
10-02-2008, 22:26
Det kan jo være slitt hjul-lager i bakakselen. Jeg sliter med samme symptomer jeg goså.... Har du sjekket at hjulboltene er stramme forresten? holdt på å miste et hjul for ei tid tilbake fordi forrige eier ikke hadde satt på riktig type muttrer til alufelgene mine....:pissed:

Rocker
10-03-2008, 00:01
Skal skifte begge hjullagrene bak snart.
Har mistanke om at det ene lageret er slitt/ødelagt.

Mutrene sitter FOR hardt på førerside bak og framme.
Må ha bilen på verksted og sveise på nye mutrer( en på hvert hjul).
Kjøtthuene i byen har brukt for mye "trøkk" da de satte på hjulene, så jeg måtte bruke brekkstang for å få av mutrene på ALLE hjulene :pissed:men 2 stk ville bare ikke av.....
Heretter skal jeg skru på/skifte hjulene selv....:idea:

sivrt
10-03-2008, 10:08
Ville kanskje sjekket for slark i hjullagrene foran også. Bare jekk opp et hjul og dra og rykk litt i det, bittelitt slakk er normalt.

Du har ikke muttere men bolter som er presset inn i hjullagrene foran og i stikkakslene bak. Disse er enkle å bytte selv, bare å slå de ut med en håndslegge (1kg) og slå nye inn.

Hjulmuttere på firehjulstrekkere skal ikke ha mer enn 140Nm, var de vi brukte når jeg jobbet på Dekkmann en periode. Jeg bruker alltid momentnøkkel når jeg monterer hjul på jeepen. På alle biler for den saks skyld:grinpimp:

Rocker
10-03-2008, 12:37
Du har ikke muttere men bolter som er presset inn i hjullagrene foran og i stikkakslene bak. Disse er enkle å bytte selv, bare å slå de ut med en håndslegge (1kg) og slå nye inn.


Kan du forklare dette litt nærmere sivrt?

Med muttere mente jeg: først setter man hjulet på trommelen der boltene til hjulene stikker ut(bak) så setter man på mutterne, 5 stk, for å feste hjulet.

sivrt
10-03-2008, 12:40
Du skrev at du skulle sveise på nye muttere.. Trodde kanskje du trodde det var muttere bak felgen og at hjulet ble festet med bolter i disse..

Skjønte ikke det med å sveise på nye muttere

Rocker
10-03-2008, 12:45
Ahh...neida...1 mutter på framhjulet og en på bakhjulet, på førersiden, vil ikke av.
De sitter så hardt at kantene på muttrene ble litt avrunda....sånn var det :smile:
Derfor må det sveises på nye muttere utenpå denne for å få de av...

Rocker
10-23-2008, 20:45
For et par dager siden hørte jeg et "klunk" under bilen da jeg kjørte avgårde her....
Klunket kom fra bakre kryss på mellom-akslinga.
Nå vet jeg hvor vibrasjonen kom fra :)
Merkelig for jeg + verkstedet, tilsammen 4 ganger, har ikke funnet ut av det, men men :D