PDA

View Full Version : Tregstartet 6.2L



Chev_G30
05-06-2007, 18:30
Hei alle,Jeg har en G30 med 6.2L 92 mod.Når den er kald fyrer den kjapt selvom jeg har litt dårlig batterier så starter den lett, Men problemet er når den er varm da kan jeg kinne den 10-15 sec før det er noe reaksjon å det er ikke noe så veldig når en har litt dårlig batterier

Er det da noen her som har et greit svar på dette???????

EKJ
05-06-2007, 19:01
er det mulig at den ikke gløder? Det sitter en tempføler på krossover røret ved thermostathuset som kutter gløding ved varm motor, mulig at denne kutter for tidlig, eller at motoren din er litt slitt og trenger gløding, selv ved lunken/varm motor. Vil derfor anbefale og jumpe over ledningen på denne føleren, så du får gløding hver gang du starter.
Mvh Eyvind

Oddimann
05-06-2007, 19:02
Hei alle,Jeg har en G30 med 6.2L 92 mod.Når den er kald fyrer den kjapt selvom jeg har litt dårlig batterier så starter den lett, Men problemet er når den er varm da kan jeg kinne den 10-15 sec før det er noe reaksjon å det er ikke noe så veldig når en har litt dårlig batterier

Er det da noen her som har et greit svar på dette???????

jepp,kjøp min motor og turbo,den er for salg inne på markede her :D :D Den var kansje litt frekk,men jeg tror jeg har lest om dette tilfelle før,og var det ikke dårlige glødeplugger som ble nevnt tro?? Er sikkert noen andre som har svaret.

Oddimann
05-06-2007, 19:05
jepp,kjøp min motor og turbo,den er for salg inne på markede her :D :D Den var kansje litt frekk,men jeg tror jeg har lest om dette tilfelle før,og var det ikke dårlige glødeplugger som ble nevnt tro?? Er sikkert noen andre som har svaret.
På min så hadde det vert det samme fikk jeg beskjed om,og da hadde de bygget om fra auto gløding til manuell gløding,og den vet jeg starter veldig lett.Men dette er vel noe som de gjør når de ikke gidder å gjøre det skikkelig kansje?

bucholzi
05-06-2007, 19:06
Hei alle,Jeg har en G30 med 6.2L 92 mod.Når den er kald fyrer den kjapt selvom jeg har litt dårlig batterier så starter den lett, Men problemet er når den er varm da kan jeg kinne den 10-15 sec før det er noe reaksjon å det er ikke noe så veldig når en har litt dårlig batterier

Er det da noen her som har et greit svar på dette???????

Slitt innsprøytingspumpe; når pumpa er varm så utvider metallet seg og klaringene blir større? Du kan prøve å kjøre motorn varm, så kjøle ned selve pumpa med vann, for å se om han starter enklere. Hadde samme symptomet på en VW-diesel.

Red_Baron
05-06-2007, 20:07
Har akkurat det samme problemet med min 6,2. Den er kjip når den er varm. Starter lett som bare det når den er kald og får gløding. Har nye dyser og glødeplugger på min, så det er ikke problemet. Men: Har fått høre fra flere at det kan komme av dårlig pumpe som bucholzi sier. Har ikke retta ¨på problemet enda, men av en eller annen grunn så har detta blitt bedre utover våren så da vet jeg ikke om jeg gidder å kjøpe en "ny" pumpe. Den koster nok.

Prøv å bygge om til manuell gløding du også. Tror nok det kan hjelpe.

Eeeeller kjøp motoren til Oddimann. Thefinger

Chev_G30
05-06-2007, 21:26
Eeeeller kjøp motoren til Oddimann. Thefinger

Hehe ja.. jeg får prøve å jumpe glødinga for den gløder ikke når den er driftsvarm å se da,eller så får jeg prøve å kjøle bare pumpa ved varm motor.. Motoren har jo gått 311,000km.....

Chev_G30
05-06-2007, 21:49
jepp,kjøp min motor og turbo,den er for salg inne på markede her :D :D Den var kansje litt frekk,men jeg tror jeg har lest om dette tilfelle før,og var det ikke dårlige glødeplugger som ble nevnt tro?? Er sikkert noen andre som har svaret.


neida er ikke frekkt det det er bare salgstaktikkThefinger

Men hva skal du ha for motoren din a å hvordan er det evt med turbo i van med tanke på plassen som det ikke er så mye av:) :)

Red_Baron
05-06-2007, 22:17
neida er ikke frekkt det det er bare salgstaktikkThefinger

Men hva skal du ha for motoren din a å hvordan er det evt med turbo i van med tanke på plassen som det ikke er så mye av:) :)

Slegge og en kasse med pils så skal vi alltids klare å få plass! Thefinger

Chevysub
05-06-2007, 22:37
Hei alle,Jeg har en G30 med 6.2L 92 mod.Når den er kald fyrer den kjapt selvom jeg har litt dårlig batterier så starter den lett, Men problemet er når den er varm da kan jeg kinne den 10-15 sec før det er noe reaksjon å det er ikke noe så veldig når en har litt dårlig batterier

Er det da noen her som har et greit svar på dette???????

Sliten dieselpumpe, omtrent 100% sikker på det :)

Den slipper antagelig dieselen tilbake, mister trykk :)

Oddimann
05-07-2007, 08:29
neida er ikke frekkt det det er bare salgstaktikkThefinger

Men hva skal du ha for motoren din a å hvordan er det evt med turbo i van med tanke på plassen som det ikke er så mye av:) :)

Vel,jeg hadde tenkt meg en 20-25000,- for hele pakka,men kom med bud,enige blir vi nok.Du kan gå inn på markede her og lese mer.Om den passer vet jeg ikke,den bygger ikke så mye i høyden,(ikke mer enn en forgasser og filter) men bredden er jeg usikker på.Er ikk all verdens plass i en van,men......
Hørtes bra ut med den slegga og pilsen da Thefinger

Chev_G30
05-07-2007, 21:49
Vel,jeg hadde tenkt meg en 20-25000,- for hele pakka,men kom med bud,enige blir vi nok.Du kan gå inn på markede her og lese mer.Om den passer vet jeg ikke,den bygger ikke så mye i høyden,(ikke mer enn en forgasser og filter) men bredden er jeg usikker på.Er ikk all verdens plass i en van,men......
Hørtes bra ut med den slegga og pilsen da Thefinger

Hehe ja,men jeg får tenke litt på det...Så jeg får se hva jeg gjør om jeg får tak i en 6.5L mekanisk pumpe,veot det er en som har gjort det her med bra resultat....

Dviper
07-05-2008, 22:01
Hei.
Helt nub når det gjelder skruing på bil men har lest meg til her at jeg har et problem med diesel pumpen men er ikke sikker på hvor den ligger..??

Er det noen som har bilde av diesel pumpen????

Har en Chevy van G30 89 mod.

Chevysub
07-05-2008, 22:05
dieselpumpa på 6.2/6.5 sitter midt oppå motoren, i fremkant. Under luftfilteret.

Det går 8 rør ut av pumpa og ned til dysene på motoren. Følge dyserøra opp fra dysene, så finner du pumpa

du ser den vel innenfra når du tar av motorkassa inni bilen

Dviper
07-05-2008, 22:19
thanks.. skal se om jeg finner den :P

Chevysub
07-05-2008, 22:21
Hva plages du med da ? Vrien å starte varm motor ?

Dviper
07-05-2008, 22:55
Hva plages du med da ? Vrien å starte varm motor ?

Jepp.. den starter når den har blitt kald igjen..

Chev_G30
07-06-2008, 16:27
Etter jeg justerte pumpa mi har jeg ikke hatt trøbbel med start om motoren er varm eller kald...

HAK5
07-08-2008, 00:46
Var det tenningstidspunkt du justerte?

55gummi
07-08-2008, 20:08
Med andre ord, szå bør jeg værra glad for at min gløder selv når motor er varm? Ikke fordet, den fyrer om jeg drar starter med engang på varm motor.

Chev_G30
07-08-2008, 21:47
Jeg har justert tidspunktet litt også har jeg oppjustert trykket å mengden...Min starter helt fint uten gløding,den kutter gløding når den blir varm men det er ikkeno problem....

55gummi
07-08-2008, 23:57
Hei.
Helt nub når det gjelder skruing på bil men har lest meg til her at jeg har et problem med diesel pumpen men er ikke sikker på hvor den ligger..??

Er det noen som har bilde av diesel pumpen????

Har en Chevy van G30 89 mod.
Er en tråd her på forumet med bilder mener jeg, men beskrivelsen til Chevysub er jo forståelig den også.