PDA

View Full Version : Axial problemer IGJEN!!! hjelp?



bjerk1
04-03-2009, 02:02
Hei,
etter å slitt med det forrige prioblemet som kom det opp ett nytt problem idag hvor jeg var å kjørte litt med crawlern. nå vill den ikke gå framover mere :idea:

jeg hørte et lite "smell", "gnist" eller noe sånt så ville den ikke gå framover mere og kun bakover.... hva skjer? prøvde annen motor, men samme problem oppstår... er dette kanskje regulatroen som har tatt kvelden? kanskje krstallen?

Holten
04-03-2009, 02:06
Er det en ESC du kan programmere? Kan isåfall være den du må programmere på nytt :smile:

Har ihvertfall ikke noe med drivlinja å gjøre hvis jeg forstår deg rett..

shortlux
04-03-2009, 10:45
Meste sannsynelig noe El relatert problem ja. Prøv å koble ut servo'n å se om det hjelper. Hender att servon tar kvelden å tuller med resten. Hvis ikke kan du resete ESC'n på nytt. Skjekk også att ingen av ledningene ligger i kontakt med hverandre. Feks att de ligger inntil motoren.

bjerk1
04-03-2009, 13:59
fikk sjekket dette nå. hjalp ikke å trekke ut servon. MEN, jeg byttet om ledningene på radion. altså satte servoen motsatt og regulator motsatt. da gikk det bra :S men da må jeg kjøre med svinghjulet på kontrollern... hva er det som skjer? hvordan resterter jeg ESC`n eller hva d var?

bjerk1
04-03-2009, 15:24
jeg så litt nærmere nå og tok av motoren. det er motoren som hakker, men det er ikke motoren som gjør det til da jeg prøvde den andre motoren jeg har her og den er likens. så det må være noe annet.

hvordan får jeg resetta ESC`n?

shortlux
04-03-2009, 16:01
Det skal være en liten knapp på ESC'n som du må holde inne når du skrur på bilen.

Det kan være andre ting også. Har opplevd att motakeren har sakt takk for seg å begynt å tulle med alt. Krystallene kan også være ett av problemet samt senderen...

bjerk1
04-03-2009, 16:18
Det skal være en liten knapp på ESC'n som du må holde inne når du skrur på bilen.

Det kan være andre ting også. Har opplevd att motakeren har sakt takk for seg å begynt å tulle med alt. Krystallene kan også være ett av problemet samt senderen...

hmmm, finner ingen knapp jeg... hvor sitter den? virker rart.... husk dette er en RTR som sikkert har litt dårlig elektronikk..

shortlux
04-03-2009, 23:02
hmmm, finner ingen knapp jeg... hvor sitter den? virker rart.... husk dette er en RTR som sikkert har litt dårlig elektronikk..


Du er inne på noe der når det gjelder kvalitet på elektronikk på en RTR bil.

Men det er snodig om det ikke er en knapp det står "Set" på. Kjenner desverre ikke til ESC'n som er med Axialen. Det billigste er å bytte krystallene på motakeren og senderen. Kan være det som tuller med bilen. Koster ikke mer en ett par hundre kroner for ett krystall sett.

Hilux
04-04-2009, 00:08
Hvis det er denne fartsregulatoren du har:
http://i24.photobucket.com/albums/c7/Karbonizer/esc_mirror.jpg

Så kan du finne set-up prosedyren her: http://www.axialracing.com/ftp/pdfs/Instructions/AX24250-I001_AE-1_ESC.pdf

Det ser ut til at den ikke har noen reset knapp, men programeres utifra en prosedyre med strøm av på etc..

bjerk1
04-04-2009, 15:47
Takk til alle for innspill her. :smile: Løsningen var å resette ESC`n å takk for innstruksene Hilux :)

Hilux
04-05-2009, 10:35
Godt det løste seg bjerk1 :beer:

bjerk1
04-05-2009, 17:53
Hei igjen,
etter å slitt med det forrige prioblemet som kom det opp ett nytt problem idag når jeg var å kjørte litt med crawlern. nå vill den ikke gå framover mere :idea:

jeg hørte et lite "smell", "gnist" eller noe sånt så ville den ikke gå framover mere og kun bakover.... hva skjer? prøvde annen motor, men samme problem oppstår... er dette kanskje regulatroen som har tatt kvelden? kanskje krstallen?

ingenting ble overlastet eller noen ting, så skjønner ikke hva dette kan komme av...

Hilux
04-06-2009, 08:23
Det høres ut som om fartsregulatoren din ikke er helt ok, jeg ville nok begynt med å bytte ut den.

Tamiya sin TEU-101 er en grei regulator til en hyggelig pris. Jeg har kjørt den i nesten alle bilene jeg har bygd og har vært godt fornøyd. Blir de våte så kan de som regel reddes ved å plukke av dekselet og blåses tørre med en hårføner.

Link:
http://www3.towerhobbies.com/cgi-bin/wti0001p?&I=LXGMR5&P=7


NB, de fungerer ikke så godt hvis du skal ha 4-hjulsstyring, da ryker som regel utgangen til servoene..

bjerk1
04-06-2009, 15:13
okey. men tenkte å bestille fra norge helst. noen i norge som har dem? pris?

Hilux
04-06-2009, 23:43
Tamiya selges av mange forhandlere rundt i norge, bla www.micromonsters.no og jeg mener den koster mellom kr 400,- og 500,-

Micromonsters har nettbutikk og er raske til å sende, jeg har stort sett bare god erfaring med dem :beer:

bjerk1
04-07-2009, 15:09
Tamiya selges av mange forhandlere rundt i norge, bla www.micromonsters.no og jeg mener den koster mellom kr 400,- og 500,-

Micromonsters har nettbutikk og er raske til å sende, jeg har stort sett bare god erfaring med dem :beer:

snakka med micromonsters idag. det blei denne regulatoren her:
http://www.micromonsters.no/MonsterShop/Netthandel/tabid/57/CategoryID/1794/Category2ID/1829/List/0/Level/3/ProductID/50985/Default.aspx?Category3=Div.+regulatorer