PDA

View Full Version : Y60-Hans' patrol garasje



Y60-Hans
06-04-2009, 13:41
Er vel på tide jeg lager en garasje her også...

Meg selv er Hans Heimdal, nordtrønder, for tiden depotert til kyrksæterøra i sørtrøndelag, helt på grensa til møre...:shaking:

Bilen, Nissan Patrol Y60 92modell impotert fra tyskland og registrert på meg i 2002.. Og et og annet har da hent med den siden da...



Har bytta motor til 4,2 liter diesel, som trenger turbo..
2" ome pluss fjærspacere og for korte dempere..
Islandsbreddere beregna for 38"..
12x15 felg med for små hjul
Og en hel haug med andre små og større modifikasjoner og feil...

Bilen har idag rulla over 300tusen, har hvert i daglig bruk de 7 åra jeg har hatt den, fått mye juling i skog og mark...:beer:

Langt ifra den fineste patrolen, men denne blir aldri solgt, jeg har tross alt hatt den lengre enn madammen:smile:

Holten
06-04-2009, 19:41
Fin bil :smile: Lurer på om det er denne jeg så i Surnadal?

Y60-Hans
06-05-2009, 08:58
Denne kan det godt være at du har sett i Surnadal ja..

Er ikke lange biten herfra, så det henner vi blåser en tur dit..

Y60-Hans
06-16-2009, 18:21
Her er har det skruing på gang.. Merkelig syndrom på motor'n.. Trodde det var toppakning, men har begynt å tvile. Har skifta toppakninga men den er akkurat som den var før bytte.
Starter helt fint, men etter 5 -15 sekunder begynner den å hoste og harke og spy kvit/grå røyk...:( dette pågår 10 - 20 sekunder, så er'n helt fin igjen..
Dette er kun når bilen har stått ei stund, over natta el.

knixen
06-16-2009, 18:24
kanskje den kremter etter turbo??? :wink_animate:

Flott bil!!! :beer::beer::beer:

Y60-Hans
06-16-2009, 18:25
Noe har iallefall foregått, gravrust på toppen av stemplet i sylinder 2, og gravrust i topplokket over sylinder 2...

Blir ikke klok på denne motor'n:shaking:

Y60-Hans
06-16-2009, 18:29
kanskje den kremter etter turbo??? :wink_animate:

Flott bil!!! :beer::beer::beer:

Det gjør den absolutt, men tror ikke det er det som forårsaker røyklegginga:smokin:

Turbo skal det bli, men manifold er et problem...........:eek:

Y60-Hans
06-16-2009, 18:35
Litt av hevinga, 2" OME fjærer og dempere, medium foran + 1" spacer og forlenga fjærstyring/bumpstop anlegg. Progressiv bumpstop fra landcruiser.

Bak er det softfjærer + 40mm spacer og 10mm polyring oppå fjæra. Og oppflytta anslags flate for bumpstoppene. Det meste av deler er selvlaga..:wink_animate:

Tommy
06-16-2009, 19:04
Virker jo som det kommer vann inn i sylinder 2... bruker den vann??
Kan jo komme gjennom sprekt topp, eller sprekk i sylindervegg... disse kan jo være så små at de er vanskelig å se.

Y60-Hans
06-16-2009, 19:17
Bruker ikke ikke noe særlig med vann, men det så ut tidligere som at kom eksos inn på kjølesystemet, men etter toppakningsbyttet virker det som om det har gitt seg. Vann i sylindern har det iallefall vært, men det renner ikke direkte inn. Virker som om det samler seg opp enn annet sted for så å bli dratt inn i sylindern når motorn har gått noen sekunder.
Godt mulig det kan være sprekk noe sted...
Både toppen og blokka var rette når jeg kryssmålte de...

Tror jeg må intensivere letinga etter nissan cabstar turbo 4,2 å bytte ut med....

4x4Norway
09-17-2009, 07:21
Siden du vurderrer å bytte motor??? vil jeg anbefalle deg å prøve blokk tetnings stoffet til Meca, det er et pulver som du tilseter kjølevannet.
Men husk å gjøre orntlig rent. alle disse motorene har rustent kjølevan, skjønner ikke hvorfor, men sån er det.
så gjør rent og hell på. ta ut termostaten.
antar du da blir kvitt problemet da.
siden toppen også er i stål, vil du mest sansynlig tette eventuelle sprekker der også.
det har fårekommet sylynder sprekk på disse motorene, men det har vært ved xtrem turbo mating.