PDA

View Full Version : Trøblete automat 89 e250 7,3diesel



JoJeep
08-12-2011, 01:15
Nettopp fått skilt på "ny"bilen og tatt første lengre kjøretur, og jeg blir ikke helt klok på automaten. Setter jeg den i D bruker den en evighet og masse turtall på å komme i gang, og jeg det virker ikke som den noen gang girer opp, hvis den gjør det er det i allefall så mykt at jeg ikke merker det. Så for i det hele tatt å komme over lyskryssa før det skifter tilbake til rødt må jeg skifte ned til 1. og da går det så det suser! Skifter så opp i 2. men ingenting skjer, så D og da girer den hardt og brutalt opp. Når jeg girer ned kjenner jeg at den så vidt er innom 2. et lite sekund før den går rett i 1. OD virker ikke i hele tatt og heller ikke cruisekontroll. Har fyllt på snart 2L girolje og har nå riktig nivå på peilepinnen, men mistenker at forrige eier har kjørt en del med alt for lite olje.

Noen tips? Død hjerne eller død automat? Enkelt å fikse eller dyrt?

lulle
08-12-2011, 01:36
Ettersom du sier at od ikke virker går jeg ut fra at du har e4od og ikke c6 kasse.Det er flere feil som kan gi deg problemer.Speedsensor på bakaksel tps sensor og motorturtall er noen.Har du turteller og virker den? Har du gult RABS feil lys ved instumentene? RABS feil skal lyse når du setterpå tenning for så å slokke igjen etter noen sek.

JoJeep
08-12-2011, 01:49
Ja skal visstnok være e4od kasse på denne, har iallefall en knapp det står "OD-off" på og et lite lys ved siden av. Skjer ingenting om jeg trykker på den knappen, syns bilen generelt holder for høyt turtall etter motorvei så regner med den aldri kommer lengre opp enn 3. gir. Og ingen feilmeldinger i dashbordet, turteller er det dessverre ikke på denne bilen.

JoJeep
09-06-2011, 00:19
Pluggen til gir-hjernen var løs. Tror egentli pluggen til hjernen min var litt løs å siden jeg brukte så lang tid på å finne feilen :shaking: Men nå virker ivertfall automaten som den skal :grinpimp:

bjarnegi
09-06-2011, 11:59
Gratulere! Kan bruk den te å dra suzuki'n rundt på træff no da!