PDA

View Full Version : GD Turteller og turbo trøbbel i 300stt



Rune Bingen Sundmoen
08-26-2012, 22:51
Turtelleren fjusker og virker bare når den finner det forgodt. Hvor er denne koblet til motor?
Turboen mister alt trykk da den kommer opp i 0,6- 0,8. Før ladet den 1,1 (Wastgate plugget)
Men tror det må være spjelet som åpner på en eller annen måte likevel. Eller holder turboen på å få det tro!? Har ingen lekasje på IC. Så det må være turbo. Den mister allt trykk da det først skjer. Så må jeg gasse på nytt før den kommer

Rossi
09-06-2012, 08:52
Turtelleren på disse bilene er vel koblet til dynamoen mener jeg? Jeg er ikke sikker på dette siden min bil dessverre ikke er utstyrt med turteller. Er der noe slakk i turboen hvis du kjenner på kompressorhjulet? Hvis ikke er sikert turboen ok. 0.6-0.8 er vel ganske nøyaktig det området der STT-turboen originalt kutter ladingen. Det høres absolutt ut som om du har en eller annen feil på wastegaten siden den slipper trykket på den måten. Kanskje den ikke klarer å lukke helt i utgangspunktet?

Roy HP
09-20-2012, 21:27
0,6-0,8 i trykk på STT motor. Min gjer sæ på 0,45 sånn ca. Da e det kunn en ting o gjøre. JUSTERE TRYKK

Bimmerc
03-10-2013, 04:31
Det er litt sent å svare, men jeg gjør det likevel. Min 1985 300D har pickup fra svinghjulet. En sensor som går til "diagnoseplugg" på venstre side i motorrom. Det er ofte dårlig kontakt i denne og jeg har tatt ut innmaten i lokket og lagt inn noen mm med gummi i bunnen før jeg har presset innmaten inn igjen. Pluggen i lokket ruter signalene fra sensoren videre til turteller. Du lirker ut silikonklumpen med kontaktene i. Jeg mener jeg la ut bilder av dette på norskgwagen.com men klarer ikke å finne de igjen.